FM SOLUÇÕES - (31) 3761-3490
Seja bem vindo ao Fórum FM Soluções!!

Aqui você poderá postar suas dúvidas, experiências e ainda baixar e postar roteiros e tutoriais não oficiais sobre os módulos da RM Sistemas.

E ainda, conhecer um pouco sobre os nossos produtos e serviços!!!
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Relatorio Rm reports / Holerite salario
Ter 18 Out 2016 - 8:09 por Gárgio

» DEFAULT NO CADASTRO DE FUNCIONARIOS RM LABORE
Sex 7 Out 2016 - 21:51 por mpsbrasilia

» Duvida RM Labore - Calculo Folha de Pagamento
Seg 12 Set 2016 - 15:51 por RIVALDO PAES

» Exportar Imagem do banco de dados SQL SERVER
Qui 28 Jul 2016 - 11:42 por edivan

» Consulta SQL
Qui 10 Set 2015 - 11:32 por evertonerp

» Existe Algum Demo do RM Labore???
Sex 17 Abr 2015 - 11:53 por fmsolucoes

» RM BIBLIOS
Seg 16 Fev 2015 - 7:50 por fmsolucoes

» Identificação do Tipo de Renegociação de Aditivo (SGI)
Ter 26 Ago 2014 - 9:13 por VM Simoes

» Conexão com o banco de dados.
Seg 4 Ago 2014 - 20:44 por Juscelio

Galeria


Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Parceiros & Clientes FM Soluções

Retorno tabela vazia ao usar sinal de igual (=)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Retorno tabela vazia ao usar sinal de igual (=)

Mensagem por robsonnunes em Ter 22 Nov 2011 - 13:31

Olá tudo bem alguém pode me dizer o que há de errado com essa linha de comando, pois ela retorna a tabela vazia, mas o banco está todo preenchido,deveria aparecer os vendedores cadastrados vendas etc pois fiz um relacionamento.
Talvez seja um erro basico pois eu sou iniciante na linguagem sql.
*******************************************************************
select v.vendedor, pr.produto from vendedor v, pedido p, item_pedido i, produto pr
WHERE v.id_vendedor = p.id_vendedor and p.num_pedido = i.num_pedido and
i.id_produto = pr.id_produto
***************************************************************
Grato

Robson Nunes

robsonnunes

Mensagens : 2
Pontos : 6
Data de inscrição : 16/11/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Retorno tabela vazia ao usar sinal de igual (=)

Mensagem por fmsolucoes em Ter 22 Nov 2011 - 18:45

Parceiro tudo bom. Estas nao sao tabelas do Corpore RM. Você deve estar tentando realizar para um outro sistema, daí fica difícil de ajudarmos pois nao conhecemos os relacionamentos dos mesmos.

fmsolucoes
Admin

Mensagens : 292
Pontos : 612
Data de inscrição : 17/07/2009
Idade : 38
Localização : Conselheiro Lafaiete

Ver perfil do usuário http://www.fmsolucoeserp.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum